Ergebnis 1 bis 5 von 5

Thema: Wackelbild bei neuem Hantarex MTC 9300

  1. #1
    Registered User Avatar von forsti
    Registriert seit
    26.01.2005
    Ort
    3350 Haag / Österreich
    Beiträge
    36

    Wackelbild bei neuem Hantarex MTC 9300

    Hallo Gemeinde

    Habe einen Automaten mit einen neuen Hantarex MTC 9300 Chassis.
    Bekomme aber das Wackelbild am Monitor nicht weg.
    Hat wer von Euch schon so ein Problem gehabt, bzw. gelöst???

    Lg. Forsty

  2. #2
    Administration Avatar von zyx
    Registriert seit
    15.06.2004
    Ort
    Strass/Tirol
    Beiträge
    6.406
    Hi,

    Wackelbilder hab ich auch, wenn ich anständig getankt habe Scherz beiseite, bitte Bilder, aber in dem Falle noch besser
    ein Video machen. Erleichtert die Fehlerfindung ungemein
    Alte Real Life Tetris (TM) Weisheit: Je schwerer das Cab, um so mehr Stiegen...

    Electricity is a vengeful bitch who is not to be trifled with

  3. #3
    Arcade-Schliemann Avatar von Laschek
    Registriert seit
    23.08.2005
    Ort
    VIP Lounge
    Beiträge
    6.094
    Vielleicht der Syncpoti k-Putt.
    Oder schmutzig.
    Oder nicht genau eingestellt.
    Würde mal dran rumreissen.

    > VIDEO GAMES LICH Archiv
    <
    -------------------------
    > Arcade Manuals & Pinouts <

  4. #4
    Registered User Avatar von winni
    Registriert seit
    30.11.2009
    Ort
    31737 Rinteln
    Beiträge
    1.299
    Ich meine mich erinnern zu können, daß das Bild beim 9300 instabil wird, wenn dort an dem Ausgang keine Last (PCB) dranhängt.
    Grund: Der Monitor ist Chassis zur versorgung der Bildröhre und gleichzeitig das Netzteil für den Automaten.
    Rückwärtig am Chassis befindet sich eine Steckverbindung, an der die üblichen Spannungen für eine PCB bereitgestellt werden.
    Belaste zum Testen mal die 5V, z. B. mit einer H4 Autobirne, dann sollte das weggehen.
    Gruß
    Winfried

  5. #5
    Registered User Avatar von forsti
    Registriert seit
    26.01.2005
    Ort
    3350 Haag / Österreich
    Beiträge
    36
    Vielen Dank...

    Das war das Problem

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •