Ergebnis 1 bis 3 von 3

Thema: Ati hd 4800 and trouble with soft 15hz

  1. #1
    Registered User
    Registriert seit

    Ati hd 4800 and trouble with soft 15hz


    one entire week i'm on this case

    i got a ati hd 4800 for the 15hz
    at first i want to install calamity driver but it don't work
    then i've installed soft 15hz and work perfectly

    but just for one day -_-

    i've reinstall now

    i've put at first the last ati drivers but i've read the forum, get rid of them with driver cleaner pro and resintall catalyst 8.6

    the same problem each time

    i install soft 15hz with the 15hz button
    the software say active

    i reboot

    and my desktop is still in 31lhz (i reboot on windows normally) et the soft 15hz button is still grey and active...

    any idea?

    have i destroy a part of the hd4800 that generate the 15hz anyway?

    thanks i lost my patience here :'(

    (and thanks sailorsat for the soft

  2. #2
    Registered User
    Registriert seit
    up, still nothing even with an ati x300

    (work with geforce pour the screen is splitted)

  3. #3
    Registered User Avatar von haynor666
    Registriert seit
    Calamity driver 9.3 should work fine for you, works with 4350 for me (at least on windows xp x64). Before install set resolution 1280x720 - it's hardcoded into driver so after reset it will still there. After this try to set 320x240 or better 640x480i. After picture loss disconnect cable from pc monitor quickly to TV. You should have picture though for me many resolutions at first time are not available. After I restart PC with TV connected but disabled for boot process I finally get all resolutions I created with custom15khz.txt

    Note. I'm installing always for first output even it's DVI because it never work for installing only for second (usually VGA analog) output. Works if I install for both outputs.
    Geändert von haynor666 (22-05-2014 um 12:49 Uhr)


  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein