Seite 8 von 8 ErsteErste ... 678
Ergebnis 106 bis 113 von 113

Thema: 248-Wege-Umschalter Projektinformation

  1. #106
    Registered User
    Registriert seit
    24.01.2005
    Beiträge
    163
    Hi Mike,

    Danke für die Antwort - ich hatte natürlich auf jemanden gehofft der das Ding im Einsatz hat oder auf PRC Aber Du hast natürlich Recht....

    Ich bin nicht sicher ob es die LED ist, aber da der E-Limitator sonst so weit funktioniert habe ich das mal angenommen, zumal die anderen Farben auch nicht so sind wie sie sein sollen. Für mich sieht das so aus als fehlt eine Farbe, Spannung liegt aber entsprechend an wenn ich mich nicht komplett vermessen habe.

    Ich habe mal einen Screenshot aus der Anleitung gemacht, da sieht man die LED...

    Unbenannt.png
    Geändert von DrChaos (05-07-2016 um 08:05 Uhr)

  2. #107
    PCB Terrier Avatar von mikemcbike
    Registriert seit
    04.06.2008
    Ort
    Filderstadt
    Beiträge
    858
    Z.B.: http://www.ebay.de/itm/10-x-LED-5mm-...UAAOSwjVVVkZu2

    Bei dem Preis ist es einen Versuch wert...

  3. #108
    Registered User
    Registriert seit
    24.01.2005
    Beiträge
    163
    Danke für den Tipp. Die werde ich mal besorgen. Mir ist aufgefallen, dass die 3.3V vertragen, ich meine ich habe Spannungen von 4-5V gemessen - vielleicht ist doch noch irgendwo ein anderer Fehler. Das würde aber wohl die defekte LED erklären, aber da messe ich nochmal nach. Bei letzten Mal waren die Bedingungen nicht optimal

  4. #109
    PCB Terrier Avatar von mikemcbike
    Registriert seit
    04.06.2008
    Ort
    Filderstadt
    Beiträge
    858
    Dafür haben die LEDs externe Vorwiderstände... sollten sie zumindest haben!

  5. #110
    Registered User
    Registriert seit
    24.01.2005
    Beiträge
    163
    Ja, die sind ja auch da, aber vielleicht ist mir ja doch ein Fehler unterlaufen...

  6. #111
    Registered User Avatar von Luigi
    Registriert seit
    29.03.2004
    Ort
    Neustadt/Wstr.
    Beiträge
    4.816
    Die RGB-LED ist eine normale mit 5mm Durchmesser, es geht aber auch eine beliebige andere mit Common Cathode, d.h. die drei Farb-LEDs darin haben einen gemeinsamen Minuspol.

    Du kannst aber mit einer kleinen 3v-Knopfzelle prüfen, ob die drei LEDs noch alle funktionieren, vielleicht liegts ja auch an der Verkabelung.


    Die Anleitung hast du? Auf Seite 6 findet sich eine gute Beschreibung der RGB-LED

  7. #112
    Registered User
    Registriert seit
    24.01.2005
    Beiträge
    163
    Späte Antwort, aber Arcade dauert bei mir manchmal, auch Kleinigkeiten

    Es war die LED, die war defekt, jetzt geht alles wie es soll, auch wenn die LED fast etwas zu hell. Etwas enttäuscht bin ich vom Arcadeshop, dass da überhaupt nicht auf meine Mail reagiert wurde. Ich habe da immer gerne bestellt und nur gute Erfahrungen gemacht, Jan war imm super zuvorkommend. Aber das hat sich ja scheinbar in letzter Zeit geändert, wenn man in den Foren etwas mitliest...

  8. #113
    User gesperrt
    Registriert seit
    26.09.2016
    Beiträge
    7
    Hoffentlich wird ganz bald bei dir alles prima, ab und zu brauchen wir auch mit Geduld zu leben.

Seite 8 von 8 ErsteErste ... 678

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •