Ergebnis 1 bis 5 von 5

Thema: Tetris - Free Play

  1. #1
    Registered User Avatar von Odo
    Registriert seit
    13.04.2008
    Ort
    Bochum
    Beiträge
    32

    Tetris - Free Play

    Hallo,

    Und zwar habe ich folgendes Problem.
    Ich habe eine Tetris platine ( Jamma ) läuft soweit auch tadellos, jedoch bekomme ich es nicht bewerkstellig das Teil auf Free Play zu stellen oder Coins/Credits drauf zu bekommen.

    Ein Münzprüfer oder ähnliches ist nicht angeschlossen, auch mit den "Service Knopf" mit dem ich beim Orginal Spiel ""Tekken Tag Tournament" die Credits in Game bekomme, klappt es nicht.

    Komischer Weise hatte ich einmal den Modus "Free Play" ohne etwas zu verstellen.
    In der Service Liste bei den Einstellungen kommt zwar ein "Free Play" vor, jedoch übernimmt er dann die Einstellungen nicht.

    Leider habe ich von Platinen überhaupt keinen Plan, ich hab mal mit den DIP Teilen rumgespielt jedoch auch ohne Erfolg
    Und wenn ich hier nach gehe
    http://www.crazykong.com/dips/TetrisPlus.txt
    steht zwar etwas von free play, wenn ich das aber richtig verstanden habe mit den DIP schalter Nr 7...
    Bei mir sind aber nur 6

    Über Hilfe/Ratschläge würde ich mich freuen.

    LG Odo

  2. #2
    Registered User Avatar von Luigi
    Registriert seit
    29.03.2004
    Ort
    Neustadt/Wstr.
    Beiträge
    4.963
    Hi.

    Gerade bei solch popülären Platinen wie Arkanoid, Tetris etc. ist es hilfreich, ein Bild zu posten, damit man weiß, welche Platine du hast. Davon sind nämlich etliche unterschiedliche Kopien unterwegs

  3. #3
    Arcade-Schliemann Avatar von Laschek
    Registriert seit
    23.08.2005
    Ort
    VIP Lounge
    Beiträge
    6.094
    Dein DIP Switch Link führt zu Tetris Plus... Hast du das, oder eher das "normale" Atari Tetris?
    Dazu gibts ein Manual auf Crazykong.com: http://www.crazykong.com/manuals/#T

    Probier mal das EEROM zu initialisieren und dann noch mal Freeplay einzustellen, das EEROM macht manchmal Ärger.

    > VIDEO GAMES LICH Archiv
    <
    -------------------------
    > Arcade Manuals & Pinouts <

  4. #4
    Registered User Avatar von Odo
    Registriert seit
    13.04.2008
    Ort
    Bochum
    Beiträge
    32
    Ui, das ging schnell, danke für die Antworten.

    Also eerom initializiert er ohne Probleme, aber wenn ich dann den Service Schalter wieder umlege auf normal friert das Bild ein und ich muss den Stecker ziehen, dann ist aber wieder alles "normal" gestellt.

    Ich stell nacher mal n Bild von der Platine rein, und so wie es aussieht ist es das normal Tetris, nicht oben gepostet Tetris Plus.

    Jetzt hätte ich aber nochmal ne andere frage
    Jetzt hab ich gerade Tekken 2 eingebaut, läuft auch tadellos ( sogar die Coins )

    Aber der Bildschirm ist komplett Blau, also man kann spielen aber halt alles in Blau. ( stell ich nacher dann auch mal ein Bild von rein ).
    Einstellungssache ?
    Ich möchte da jetzt auch ned ahnungslos an der vielzahl der Rädchen die am Automat für den Bildschirm drehen, weil ich mir ja sonst alles verhunze

  5. #5
    Registered User Avatar von Luigi
    Registriert seit
    29.03.2004
    Ort
    Neustadt/Wstr.
    Beiträge
    4.963
    äh, wenn du bei Tetris ein gutes Bild hast (am besten auch einen Screenshot posten), dann würde ich an gar keinen Rädchen drehen. Eher mal die Spannung (+5V) am Netzteil ETWAS höher drehen, vielleicht braucht Tekken mehr Saft

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •