Archiv verlassen und diese Seite im Standarddesign anzeigen : Disable Soundsync in .ini File?

19-10-2012, 21:59
I started using Cabmame as "Soundsync" fixed sound issues I was having with certian games when using Syncrefresh, but "Soundsync" has caused problems with others that were fine with standard Mame. Does anyone know if it is possible to disable "Soundsync" in the .ini file for Cabmame? As that would solve the problem as I could enable it for games that need it and disable it on games that it causes problems with.

16-12-2012, 14:41
Only mameuifx has such option.

BTW. Some people reporting that soundsync does not work correctly since 147.